Project

General

Profile

Feature #904

links: make maximum request count

Added by David Demelier over 1 year ago. Updated over 1 year ago.

Status:
Closed
Priority:
Normal
Category:
-
Target version:
Start date:
08/14/2018
Due date:
% Done:

100%

Estimated time:
1.00 h
Spent time:
MFD after:
MFD revision:
Branch:
default
Bookmark:
@
Platform:

Description

Currently in case of relocation, links will try to follow the location. The problem is that links has no kind of maximum threshold, this may lead to infinite requests in case of bad server configuration.

Associated revisions

Revision 766:6242087b1fff (diff)
Added by David Demelier over 1 year ago

Plugin links: make maximum count, closes #904 @20m

History

#1

Updated by David Demelier over 1 year ago

  • % Done changed from 0 to 100
  • Status changed from New to Resolved
#2

Updated by David Demelier over 1 year ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF